1. 首页
  2. 服务器

wdcp如何安装多php版本

wdcp安装多php版本

在阅读本文前,请先注意

CentOS 7.X系列已不支持php 5.2/5.3的版本,如要使用5.2/5.3的老版本,可使用6.X的OS

只有单N或N+A组合的WEB引擎中,才支持多PHP版本及指定PHP,单apache引擎时无效

若是条件满足,请继续。若是不满足,请自行手动配置

安装方法如下:

wget http://down.wdlinux.cn/in/phps.sh

sh phps.sh 5.6.30

(其他版本请更换后面对应的数字,共支持7个版本的PHP,如5.2.17/5.3.29/5.4.45/5.5.38/5.6.30/7.0.18/7.1.4)

看到如下界面后,建议去面板设置一下自启

原创文章,作者:夜风博客,如若转载,请注明出处:https://www.homedt.net/11519.html

联系我们

联系QQ:28575315